• SYD-1 Server Down [resolved]

  • Pay attention to this space; this is where server updates, notifications and scheduled downtime are posted.
Becoming a "Patreon" helps support the community by providing financial security for hosting the 3 dedicated servers hosting all the games we provide,
while we did pay for the hardware, covering on-going costs helps alleviate the financial strain on Drunk Munki.
Visit our link at https://www.patreon.com/GamingAlliance and donate and get some extra benefits while you are at it :)
Gaming Alliance is not run for profit and all contributions goes towards this community.

- Join our discord for the most up to date info and conversations! https://discord.link/GamingAlliance
 #801  by DrunkMunki
 Sun Dec 22, 2019 5:41 pm
SYD-1 Server has gone offline, appears physical host has lost power.
Games Affected:
Ark PvE
Life is Feudal
Survival of the Fittest

Update [5:15pm]
Organising Access to DC so I can troubleshoot, may be a PSU failure (not sure why, as it has a redundant power supply) may need to remove the secondary from SYD-2 physical server....

Update [5:30pm]
Will attend site around 7pm to troubleshoot

Update [8:30pm]
I checked the server and wouldn't boot at all, replaced power supplies with SYD-2 and same result... possible CPU issue (as saw errors on console before replacing PSU's)
Will need to source replacement CPU's but currently low on funds so it will have to wait.

Update 23/12 [9:30pm]
sorry Guys, no luck..
tried various CPU combinations, took out RAM and tried individual PSU's.
I have brought the server home to troubleshoot, but could be the motherboard
@[RED] Crom might have a server i can use for parts, otherwise will buy https://ebay.us/nMW9G5

Update 30/12 [6:04pm]
I am expecting a motherboard replacement tomorrow (hopefully)

Update 9/Jan/2020 [8:30am]
I have got a replacement motherboard but wont boot, found out the CPU's had also got fried.
Ordering new CPU's, nearly there.

Update 15/Jan/2020 [6:30pm]
After receiving the replacement CPU's i attended the datacenter last night and servers booted up normally.
Booted up the games at 6:30pm tonight to give me time during the day to make sure everything was 100%

- issue now resolved